Device Activation Functions not available

Incident Report for Proemion

Resolved

This incident has been resolved.
Posted Nov 05, 2025 - 16:30 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2025 - 13:14 CET

Investigating

We are experiencing a local outage of the system linked to DataPlatform that serves for device activation processes like GoLive, Tariff Change, Contract Renewal and the hosting contract overview.

The device activation functions (Go Live, Tariff Change, Renewals, Cancellation) on DataPortal and REST API are currently not possible. Also the hosting contract overview on Data Portal and REST API may not show all details.

Our engineers are working on restoring the functionality.
Posted Nov 05, 2025 - 10:11 CET
This incident affected: Machine Data Ingestion (Connection Service) and Data Web Access (DataPortal, Web Service, REST API).